软件下载 | 资讯教程 | 最近更新 | 下载排行 | 一键转帖 | 发布投稿
您的位置:最火下载站 > 源码下载 > 模板插件 > 博客插件 > force-strong-passwords 强制Wordpress使用复杂密码插件下载

force-strong-passwords 强制Wordpress使用复杂密码插件

  • 界面语言:简体中文 / 国外软件
  • 文件大小:4 KB
  • 资源等级:3星级
  • 相关链接:Home Page
  • 有无插件:无插件
  • 授权方式:免费版
  • 更新时间:2011-08-19 13:50:28
  • 运行环境:php

WordPress用户的配置文件包含一个以JavaScript技术为核心的密码强度输入提示,不过仅仅是提示而已,所以还是有很多用户使用非常简单的密码。通常情况下,如果用户或者是授予管理员的用户使用的密码比较薄弱的话,会给WordPress网站的安全性带来很大隐患,这个插件在PHP中检查密码的强度,并强制用户使用更加复杂的密码。

安装这个插件以后,如果用户密码比较简单,那么在更新密码之前用户不能发表日志,上传文件或者是编辑已发表的日志。

 报告下载错误
force-strong-passwords 强制Wordpress使用复杂密码插件
推荐下载
下载说明
栏目导航
推荐下载