软件下载 | 资讯教程 | 最近更新 | 下载排行 | 一键转帖 | 发布投稿
您的位置:最火下载站 > 建站程序 > BBS教程 > Discuz:从6.1到7.0升级错误问题解决

Discuz:从6.1到7.0升级错误问题解决

  我在运行upgrade11.php的过程中,提示如下错误。

以下为引用的内容:
Warning: require(E:\Discuz\****\utilities/./include/db_mysql.class.php) [function.require]: failed to open stream: No such file or directory in E:\Discuz\******\utilities\upgrade11.php on line 73


  但根据该贴方法修改后便能升级 http://www.discuz.net/viewthread ... arning%3A%2Brequire 请问真的是upgrade11.php的语法问题么?

  答:将upgrade11.php 放到论坛目录下  不要带utilities目录

    相关阅读
    栏目导航
    推荐软件