软件下载 | 资讯教程 | 最近更新 | 下载排行 | 一键转帖 | 发布投稿
您的位置:最火下载站 > 网络技术 > 安全防护 > QQ邮箱提示‘目前使用的安全连接协议版本存在漏洞’怎么办

QQ邮箱提示‘目前使用的安全连接协议版本存在漏洞’怎么办

昨天重新安装了操作系统,今天登陆QQ邮箱时,突然遇到了问题,QQ邮箱在登录时被提示“目前使用的安全连接协议版本存在漏洞,暂时阻止登录邮箱”,应该如何解决?

问题描述:

当我从QQ点击小信封图标登录或从http://mail.qq.com登录时,系统提示:

“QQ邮箱现已支持加密安全连接协议来保障你的帐户安全。

由于你目前使用的安全连接协议版本存在漏洞,可能导致帐户的相关数据可被窃听,我们暂时阻止你登录邮箱。

你可以通过修改浏览器设置,安全登录邮箱。”

解决方法:

1. 打开IE浏览器,点击IE浏览器工具栏上的“工具”,并选择“Internet选项”点击进入。

2. 在“Internet选项”中点击“高级”选项卡,并下拉滑动条找到“安全”部分的列表。

勾选“使用SSL3.0”和“使用TLS1.0”,并取消勾选“使用SSL2.0”。

3. 点击“应用”和“确定”,完成配置。

    相关阅读
    栏目导航
    推荐软件